Workspace manipulation before updating to new Lycia 3

Due to the recent Eclipse updates, additional workspace manipulation is required with your workspace.
Before updating your Lycia package, please:
— commit all your projects and programs to your team repository or to any other convenient location;
— clean your old workspace (or specify a new one when installing the new Lycia package);
— update your Lycia package.
Discussion of details on Eclipse upgrading may be found here.

Click the link below to see
all KB articles by product.